Anyone using activeVFP 6 on a GoDaddy server running ASP.NET 4.0/4.5 ?

Topics: Developer Forum
Jan 26 at 5:39 PM
Looking to find out if anyone is being able to run activeVFP on a GoDaddy server running ASP.NET 4.0/4.5.

All the references I have read so far mention running activeVFP v5 under ASP.NET 1.1 in 'Full Trust' mode at GoDaddy. I haven't done either but want to find out...

Thanks!
From GoDaddy:

The default trust level on your account depends on the version of ASP.NET you are currently using (more info).

ASP.NET 1.1
If you are using ASP.NET 1.1 on your Windows shared hosting account, you have 'full trust' on the server.
ASP.NET 2.0/3.0/3.5
If you're using .NET runtime environment 2.0, you have 'medium trust' on the server.
ASP.NET 4.0/4.5
If you're using .NET runtime environment 4.0, you have 'web full trust' on the server.
When using ASP.NET 4.0/4.5 you must declare Full Trust in your Web.Config. You can add the following snippet of code to your Web.Config:

<configuration>
<system.web>
    <trust level="Full" />
</system.web>
</configuration>

F
Jan 26 at 11:09 PM
Happy to report it works as expected on a GoDaddy server running ASP.NET 4.0/4.5.!