Developing in one AVFP version, deploying in another?

Topics: Developer Forum, User Forum
Feb 5, 2013 at 4:07 PM
Hello, I've been developing an AVFP site on my old Windows XP box running IIS6, so I've been running version 5.53. Now I need to deploy to a Windows Server 2008 box with IIS 7.5, so I understand I need to use AVFP 6.03--is that correct?

If so, can someone tell me the proper procedure for developing in one version and deploying in another?
Coordinator
Feb 5, 2013 at 6:16 PM
Edited Feb 5, 2013 at 6:18 PM
Nope, you can deploy 5.53 the exact same way as 6.03. 5.53 works on everything (even GoDaddy!) and all windows versions starting with IIS Express on XP and up to Windows 8 and whatever is next.
Feb 5, 2013 at 7:08 PM
Great, thanks. I just tried again and got it working. I had originally tried deploying 5.53 on the 2008/IIS7 server and got an error (which I thought was due to the older version of AVFP), but it turned out to be an IIS configuration issue.